View unanswered posts | View active topics It is currently Mon Nov 29, 2021 3:55 am



Reply to topic  [ 10 posts ] 
Slowed down?? 
Author Message
User avatar

Joined: Wed Mar 26, 2008 12:34 pm
Posts: 3091
Location: South Surrey, for now
Post Slowed down??
Has the forum site slowed down or is it just my computer? Both at work and at home seem affected

OH, using both firefox and IE7 and Opera mini.

_________________
Not so stock, not so friendly.
VA7 RTA
Jeep with a lotta thick metal to protect the important bits


Sat Jan 15, 2011 2:23 pm
Profile WWW
User avatar

Joined: Sat Mar 15, 2008 8:52 am
Posts: 2019
Location: Cloverdale, BC
Post Re: Slowed down??
Jakob told me he's working on it. It's not our site, but something we're effected by.

_________________

VA7BZB



Sat Jan 15, 2011 5:18 pm
Profile WWW
User avatar

Joined: Wed Mar 26, 2008 12:34 pm
Posts: 3091
Location: South Surrey, for now
Post Re: Slowed down??
Using Mozilla Firefox. It works much faster than IE. Giver a try if yur sick of IE going slow.

_________________
Not so stock, not so friendly.
VA7 RTA
Jeep with a lotta thick metal to protect the important bits


Fri Jan 28, 2011 10:06 pm
Profile WWW
Post Re: Slowed down??
Chrome and Opera are just fine,,,


Sat Jan 29, 2011 1:13 am
Post Re: Slowed down??
Was this problem fixed?

It's running dog assed slow for me tonight. The rest of the sites I went to tonight seemed ok so I don't think it's my connection...


Tue Mar 01, 2011 12:11 am
User avatar

Joined: Sun Mar 23, 2008 7:19 pm
Posts: 310
Location: Abbotsford
Post Re: Slowed down??
it's been taking over 30 seconds to load each page for me for a few days now.


Tue Mar 01, 2011 8:05 am
Profile YIM WWW
Post Re: Slowed down??
rick takasaki wrote:
Using Mozilla Firefox. It works much faster than IE. Giver a try if yur sick of IE going slow.



:sleep:
no difference here...
i hate the submit button as it takes soooo longggg

ill press it and go to timmies for another coffee

:sleep:


Tue Mar 01, 2011 1:29 pm
User avatar

Joined: Sun Mar 23, 2008 7:19 pm
Posts: 310
Location: Abbotsford
Post Re: Slowed down??
I only use firefox


Tue Mar 01, 2011 9:13 pm
Profile YIM WWW
Post Re: Slowed down??
I've been seeing chinese search bots .. trying to figure out how to block them. but they're hitting us pretty hard =/


Tue Mar 01, 2011 9:48 pm
Post Re: Slowed down??
wow...
that was fast!!!

hope i didnt just jynxs myself...


Wed Mar 02, 2011 3:23 pm
Display posts from previous:  Sort by  
Reply to topic   [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.